ForumOnline-Shop

Author Topic: Bastelstunde  (Read 618 times)

Offline chili

  • Bronce Member
  • **
  • Posts: 48
Bastelstunde
« on: 10. February 2024, 22:22:54 PM »
Eine meiner losen Spangen ist wieder mal einige Jahre alt und passte nicht mehr so recht, es ist Zeit für eine neue, weil so 100% sitzende Spangen einfach viel besser sind. Abdrücke hatte ich schon letztens gemacht, heute hatte ich Zeit.
Das über die Jahre zusammengekaufte Material und Werkzeug ist eigentlich alles da, Spangen-Backen etwa so:
Gipsmodell mit Lötkolben und Modellierwachs ausblocken, die lästige, stundenlange Drahtbiegerei mit zusammengekauften KFO-Zangen, Drahtelemente mit Wachs fixieren, Modell wässern, ggf. Isoliermittel auftragen, dünne Schichten Polymerpulver aufstreuen und mit Monomer gerade so anfeuchten, passende Dicke auftragen (stinkt gewaltig), zum Schluss mit Pulver abstreuen. Danach direkt in den mit handwarmen Wasser gefüllten Drucktopf und den mit der Fahrradpumpe auf 2 Bar aufpumpen, halbe Stunde warten, Druck ablassen (stinkt nochmal) und Modell herausholen, ggf. Wachs mit kochendem Wasser abspülen, Spange aus Modell herausnehmen, fräsen (Dremel), Schleifen (180er, 400er und 800er Schmirgelpapier) und polieren (altes Jeans-Textil erst mit Scheuermilch ggf mit Zahnpasta). Über Nacht wässern.
Das hat bisher recht zuverlässig funktioniert. Heute ist im Topf allerdings gummiartiger Kunststoff entstanden, wundere mich, woran das liegt.
Zugegeben: das Polymerpulver ist sicher schon 10 Jahre alt und klumpt dauernd, was lästig ist. Diesmal hatte ich KFO-Polymer genutzt, bei letzten Mal Palapress Prothetik-Polymerpulver (ergibt 70er-Jahre-Stil nicht transparenten schweinchenrosa Kunststoff). Eine Flasche Orthocryl-Monomer ist ebenso alt, diesmal kam aber dazu, dass ich es nicht aus der dichten Vorratsflasche, sondern aus der Arbeitsplatz-Plastikflasche genommen hab, weil da noch vom letzten Mal vor einigen Monaten was drin war.  Also eine Spange mit Gummi-Konsistenz hatte ich nicht erwartet. Bisherige Rettungsversuche: mit kochendem Wasser nochmal eine Stunde in den Drucktopf. Nun zurück ins Gipsmodell und über nacht wässern, hat sich gefühlt etwas verfestigt.
Kann mir jemand verraten, was ich offensichtlich falsch gemacht hab?

Online silver-moon-2000

  • Platinum Member
  • *****
  • Posts: 666
Re: Bastelstunde
« Reply #1 on: 10. February 2024, 22:36:24 PM »
Hilfe kann ich Dir leider nicht anbieten. Meinen grenzenlosen Neid spreche ich Dir trotzdem aus  >:D

Offline 8749

  • Gold Member
  • ****
  • Posts: 160
Re: Bastelstunde
« Reply #2 on: 11. February 2024, 04:22:28 AM »
an sich hast du die fehler ja schon aufgezählt. die komponenten sind sehr alt und schlecht gelagert. die temperatur war nur glücksache. kauf dir frisches Polymer und eine labor heizplatte (gibts ab 50€). dann wird es was

Offline zahnspange

  • Silver Member
  • ***
  • Posts: 135
  • Gender: Male
Re: Bastelstunde
« Reply #3 on: 12. February 2024, 14:00:24 PM »
ich denke auch, dass es das Alter der Komponenten war.

ich nehme einen Wasserkocher um das Wasser auf ca. 40° zu bekommen, den gibts in jedem Haushalt

an sich hast du die fehler ja schon aufgezählt. die komponenten sind sehr alt und schlecht gelagert. die temperatur war nur glücksache. kauf dir frisches Polymer und eine labor heizplatte (gibts ab 50€). dann wird es was